[ GV-Pad ] Unable to upgrade GV-PAD from v1.02 to v1.07 - 20161004

Decoder Box, GV-Pad questions
Post Reply
AndyChen
Posts: 223
Joined: January 9th, 2015, 10:31 am

[ GV-Pad ] Unable to upgrade GV-PAD from v1.02 to v1.07 - 20161004

Post by AndyChen »

Issue:
Unable to upgrade GV-PAD from v1.02 to v1.07

Patch / Procedure:
We’ve verified that there is no problem to upgrade from v1.02 to v1.07 directly.
Did the customer use GV-IPUtility to upgrade? If it is, please insert either SD card or USB (The format has to be FAT32) into the device (GV-PAD) and try it again. See how it goes. Otherwise, GV-IP devuce Utility will show " Server Closed " Message.

Reference:
Re: [ FVS - 201609306004 ] Unable to upgrade GV-PAD from v1.02 to v1.07
Post Reply