Search found 122 matches

by Frank
January 16th, 2020, 5:14 pm
Forum: LPR
Topic: [ LPR ] LPR Plugin v5.1.2, IOBOX4E, two readers trigger same output - 20200116
Replies: 0
Views: 3155

[ LPR ] LPR Plugin v5.1.2, IOBOX4E, two readers trigger same output - 20200116

Issue: When set two readers that connected to same I/O Box 4E through Wiegand A and B to two different Output, only Output 1 will be triggered no matter which reader you swipe. For detailed structure, please refer to the following screenshot. Answer: Please note that LPR Plugin v5.1.2 recognized Wi...
by Frank
January 16th, 2020, 5:13 pm
Forum: Mobile Apps
Topic: [ Mobile ] GV-Eye v2.7.3 iOS, crash when access group management from settings - 20200109
Replies: 0
Views: 2653

[ Mobile ] GV-Eye v2.7.3 iOS, crash when access group management from settings - 20200109

Issue: GV-Eye v2.7.3 iOS crashes when user tries to edit group management. Answer: It is a software bug that GV-Eye will crash if you access group management from settings icon. Please access group management from add camera page as the screenshot below. We will fix the bug in next version. 2020010...
by Frank
December 25th, 2019, 3:31 pm
Forum: Video Servers, Compact DVR
Topic: [ Video Server ] Forget password, with/without default buttons - 20191213
Replies: 0
Views: 3282

[ Video Server ] Forget password, with/without default buttons - 20191213

Question: What can I do if I forgot the password of Video Server? Answer: Please find the default button in front or rear of your Video Server, and follow the steps below to reset the password. Video_Server_Default_Button.PNG Video_Server_Load_Default.PNG Reference: Forget IP Cam password (GV and A...
by Frank
December 20th, 2019, 6:34 pm
Forum: Accessories
Topic: [ Accessories ] I/O Box, Forget password, with/without default buttons - 20191213
Replies: 0
Views: 3353

[ Accessories ] I/O Box, Forget password, with/without default buttons - 20191213

Question: What can I do if I forgot the password of IOBox? Answer: Please follow the steps below to reset the password of your IO Box. IO Box 4E: Please press default button with a pointy object such as the tip of a pen for 3 to 5 seconds. Dimesion_IOBox4E.jpg IO Box 8E/16E V1: These models do not ...
by Frank
December 20th, 2019, 6:32 pm
Forum: SNVR
Topic: [ SNVR ] Forget password, with/without default buttons - 20191213
Replies: 0
Views: 3532

[ SNVR ] Forget password, with/without default buttons - 20191213

Question: What can I do if I forgot the password of SNVR? Answer: If you have configured your mail server in advanced, please click “Do you forget your password?” on the login page to retrieve your login ID/PW. If you are not able to retrieve it through email, please follow the steps below to reset...
by Frank
December 20th, 2019, 6:28 pm
Forum: IP cameras
Topic: [ IP Camera ] Forget password, with/without default buttons - 20191213
Replies: 0
Views: 3693

[ IP Camera ] Forget password, with/without default buttons - 20191213

Question: How to reset the password of the camera when I forgot it? Answer: Please refer to the link below to do a hardware load default with the default button when you forget the password. However, some of GV-A, T and EBD series don’t have a reset button (listed in the following link), for the ca...
by Frank
December 20th, 2019, 6:26 pm
Forum: GV-VMS v17.3
Topic: [ VMS ] VMS v17.3, instant playback not working - 20191213
Replies: 0
Views: 2147

[ VMS ] VMS v17.3, instant playback not working - 20191213

Issue: Instant playback in VMS v17.3 only works on CH01. When click it on CH02~CH64, nothing shows up. Answer: This may be caused by our software bug, please refer to the steps below to apply the patch. Patch / Procedure ( GV-VMS_V17.3.0.1.zip & GV-VMS_V17.3.0.2.zip ): 1. Disable remote service...
by Frank
December 20th, 2019, 6:25 pm
Forum: LPR
Topic: [ LPR ] PC LPR, Not working, needs to start from Lane1 - 20191213
Replies: 0
Views: 1738

[ LPR ] PC LPR, Not working, needs to start from Lane1 - 20191213

Issue: Customer is using ASManager v5.1.1 with VMS v17.2.1 and the PC LPR is not working although it is connected perfectly. Answer: When user enables the LPR lanes on ASManager, user needs to start from Lane 1, and enable Lane 2, 3, 4, instead of enabling it randomly. Reference: [ EVS - 2019112650...
by Frank
November 26th, 2019, 12:14 pm
Forum: ASManager
Topic: [ ASManager ] Convert database into GV-ASManager (Access or SQL Server) database - 20191122
Replies: 0
Views: 2281

[ ASManager ] Convert database into GV-ASManager (Access or SQL Server) database - 20191122

Issue: Convert database into GV-ASManager (Access or SQL Server) database. Answer: Please refer to the steps below to solve your issue. If you need any further assistance from us, please be aware that a service fee may be charged. 1. Please refer to the attachment, Ch17.4 Mapping Source Database of...
by Frank
November 26th, 2019, 12:13 pm
Forum: GV-VMS v17.2
Topic: [ VMS ] Third-party camera’s live view is lagging in VMS - 20191122
Replies: 0
Views: 1410

[ VMS ] Third-party camera’s live view is lagging in VMS - 20191122

Issue: Third-party camera’s live view is lagging in VMS. Answer: Please refer to the steps below to solve your issue. If you need any further assistance from us, please be aware that a service fee may be charged. 1. Please check if the live view is fluent in camera’s web interface. 2. Ping the IP C...